Resultados 1 a 9 de 9

Tópico: Relógio parou

  1. #1
    Membro do Fórum Adamast0r's Avatar
    Data de Adesão
    31.05.2008
    Posts
    168

    Padrão Relógio parou

    Boas tardes

    Desde a última atualização, que em algumas contas o relógio do servidor deixou de funcionar.

    No pt20 não tenho problemas, mas no pt 19 simplesmente parou. O que torna impossível coordenar ataques ou defesas ao segundo.

    No pt20 embora eu não tenha problemas, existem jogadores cujo relógio também parou.

    Como compreendem é daqueles bug´s com interferência muito direta no desenrolar do jogo, pelo que agradecia o seu rápido solucionamento.

    cumps

    Adamast0r
    Editado pela última vez por Adamast0r; 20.03.2016 às 13:17.

  2. #2
    desaparecida em combate Pikole's Avatar
    Data de Adesão
    15.08.2007
    Posts
    120

    Padrão

    Boas

    Eu tb estou com esse problema, no 19 e 20
    O unico q funciona é no com

    Cumps
    WarDoGs The BesT

  3. #3
    Membro do Fórum Adamast0r's Avatar
    Data de Adesão
    31.05.2008
    Posts
    168

    Padrão

    Após ter vindo cá denunciar este bug, o relógio no pt20 também deixou de funcionar, grade coincidência.

    Ou o bug é nas contas onde ele funciona.

  4. #4
    Super Moderador Bruxo de Fafe's Avatar
    Data de Adesão
    13.08.2012
    Localidade
    Fafe
    Posts
    612

    Padrão

    Hoje e amanhã vão aparecer uma batelada de bugs complicados. Houve um problema nas atualizações.

    Esse do relógio é um deles. Pode acontecer que o relógio do servidor pare após clicar numa evolução de um edifício. Pode também afectar a página do envio de tropas, com problemas com a hora de chegada do ataque/reforço.

    À partida é resolvido 2º ou 3º feira.
    Tens dúvidas? Tira-as no nosso Answers: T4 Answers | T3 Answers

    O trabalho dos moderadores é voluntário, pelo que eles podem não estar disponíveis 24 horas por dia.

  5. #5
    desaparecida em combate Pikole's Avatar
    Data de Adesão
    15.08.2007
    Posts
    120

    Padrão

    pois, mas os reforços ao segundo como ficam?
    os ataques q calham mal como ficam?
    estamos a gastar os ouritos para jogar com isto cheio de bugs
    ontem era os relatórios, o pessoal da ally está a ser atacado e não aparece enfim....
    WarDoGs The BesT

  6. #6
    Super Moderador Bruxo de Fafe's Avatar
    Data de Adesão
    13.08.2012
    Localidade
    Fafe
    Posts
    612

    Padrão

    Só posso informar do que sei e me é comunicado.
    Mas seria mais que caso para um mail ao administrador - admin@travian.pt - não que seja por culpa dele, que isto são problemas dos developers lá na Alemanha, mas é quem lhes pode passar a mensagem de desagrado.
    Tens dúvidas? Tira-as no nosso Answers: T4 Answers | T3 Answers

    O trabalho dos moderadores é voluntário, pelo que eles podem não estar disponíveis 24 horas por dia.

  7. #7
    Membro do Fórum Adamast0r's Avatar
    Data de Adesão
    31.05.2008
    Posts
    168

    Padrão

    Citação Resposta Original de Bruxo de Fafe Ver Post
    Hoje e amanhã vão aparecer uma batelada de bugs complicados. Houve um problema nas atualizações.

    Esse do relógio é um deles. Pode acontecer que o relógio do servidor pare após clicar numa evolução de um edifício. Pode também afectar a página do envio de tropas, com problemas com a hora de chegada do ataque/reforço.

    À partida é resolvido 2º ou 3º feira.
    Boas noites

    E 2ª feira já era, a 3ª feira também já lá vai, e continua tudo na mesma.

    Quem é que nos vai compensar por isto.

    Cump's
    Editado pela última vez por Adamast0r; 23.03.2016 às 19:52.

  8. #8
    Membro do Fórum
    Data de Adesão
    19.01.2016
    Posts
    1

    Padrão

    E continua !!!!!! Este bug veio mesmo na altura certa realmente , tinha ataques em 5 aldeias com vagas em que dava perfeitamente para defender ao segundo e pumba relogio pára ... tive que andar a retroceder e avançar no browser para tentar por defesa em espaços de 3 segundos que se nao fosse o relogio parar era super facil .Moral da historia partiram as aldeias .... Mas no ouro ja não ha bugs , sinceramente ...

  9. #9
    DarkCloud
    Data de Adesão
    30.11.2009
    Localidade
    Queluz
    Posts
    77

    Padrão

    A mim disseram que o problema é do meu pc e para mudar de Browser...
    Engraçado, quando eu fazia HelpDesk se desse uma resposta destas a um utilizador em vez de resolver o problema, era despedido no mesmo dia.
    Sinceramente não estou nada satisfeito com as respostas do Suporte, em relação aos bugs do servidor.
    Se não sabem responder aos problemas não inventem e não culpem os jogadores, há quem perceba de informática e saiba perceber o que é um problema de programação dos developers.
    Como é das regras não posso revelar aqui qual foi a resposta que me deram, mas posso manifestar o meu desagrado.

Bookmarks

Permissões de Mensagens

  • Não podes criar novos tópicos
  • Não podes responder a tópicos
  • Não podes anexar ficheiros
  • Não podes editar os teus posts
  •